Studios Central: Problems selecting an avatar - Studios Central

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problems selecting an avatar

#1 User is offline   disneynut68 

  • Studios Veteran
  • Group: Members
  • Posts: 120
  • Joined: 26-May 06
  • Location:LI, NY (But mentally I'm in WDW!)
  • Interests:All things Disney!!!!! Video games, music, movies, sports, reading

Posted 26 May 2006 - 10:36 AM

Hello all,

I am new to the site but have been a regular listener or Matt's WDW Today podcast for some time now. I recently joined the forums and I have tried to select an avatar from the gallery every time I try to select on it only comes up on my profile as a red X and when I try to save it I get an error message. Anyone know how this can be fixed?

Thanks,

Keith
0

#2 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 26 May 2006 - 12:28 PM

Welcome to MGMStudios.Org Keith!

I'm looking into the problem now... :study:
0

#3 User is offline   disneynut68 

  • Studios Veteran
  • Group: Members
  • Posts: 120
  • Joined: 26-May 06
  • Location:LI, NY (But mentally I'm in WDW!)
  • Interests:All things Disney!!!!! Video games, music, movies, sports, reading

Posted 30 May 2006 - 01:33 PM

Matt,

Any news on this problem?

Keith
0

#4 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 30 May 2006 - 03:17 PM

Sorry Keith, with the holiday weekend I forgot about this. I just submitted a support ticket so I'll see what I can find.
0

#5 User is offline   disneynut68 

  • Studios Veteran
  • Group: Members
  • Posts: 120
  • Joined: 26-May 06
  • Location:LI, NY (But mentally I'm in WDW!)
  • Interests:All things Disney!!!!! Video games, music, movies, sports, reading

Posted 07 June 2006 - 07:23 AM

Matt,

Any info?

Keith
0

#6 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 07 June 2006 - 12:05 PM

Nothing yet :notamused: I've tried submitting the error to the makers of this software but no response from them :jedi:

You can upload an avatar with no problem, it's just the Gallery that is broken.
0

#7 User is offline   disneynut68 

  • Studios Veteran
  • Group: Members
  • Posts: 120
  • Joined: 26-May 06
  • Location:LI, NY (But mentally I'm in WDW!)
  • Interests:All things Disney!!!!! Video games, music, movies, sports, reading

Posted 07 June 2006 - 01:08 PM

Exactally OK then I will just get one from another source. If it ever gets fixed let me know.

Thanks,

Keith
0

#8 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 06 August 2006 - 09:54 AM

Keith,

Try selecting an avatar from the gallery now :mrgreen:
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users