Studios Central: Problem with the forum - Studios Central

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem with the forum

#1 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 20 January 2006 - 11:45 PM

Ive been having this weird problem with the forum lately. Sometimes when I click things, it takes me to the page where it says "sorry, this page coul dnot be found." And a lot of things are showing up as red X's.
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#2 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 21 January 2006 - 10:30 AM

FRD714 said:

Ive been having this weird problem with the forum lately. Sometimes when I click things, it takes me to the page where it says "sorry, this page coul dnot be found." And a lot of things are showing up as red X's.
Any examples? I haven't encountered such a problem
0

#3 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 21 January 2006 - 10:47 AM

Well when Im in my profile, when I click "view this Users Profile" it takes me to that MGM page where it says "Page not found." Then after trying it again it works, but the photos come up as red X's and then after a couple of tries there fine.
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#4 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 21 January 2006 - 07:59 PM

FRD714 said:

Well when Im in my profile, when I click "view this Users Profile" it takes me to that MGM page where it says "Page not found." Then after trying it again it works, but the photos come up as red X's and then after a couple of tries there fine.
I'm not following you in that I can't find a link in your profile that says "view this user's profile" :?
0

#5 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 21 January 2006 - 08:18 PM

Oops, I meant the "personal gallery" link. :oops:
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#6 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 21 January 2006 - 09:01 PM

FRD714 said:

Oops, I meant the "personal gallery" link. :oops:
Ok, but I'm still not seeing any link that says "View this user's profile" once I go to the personal gqallery link
0

#7 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 21 January 2006 - 11:07 PM

It says "Person Gallery of FRD714"

http://www.mgmstudios.org/board/profile.ph...ofile&u=527
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#8 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 23 January 2006 - 10:18 PM

Ok, now it wont let me logout. That page keeps coming up.
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#9 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 24 January 2006 - 01:29 PM

I see it and will be working on it, thanks.
0

#10 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 24 January 2006 - 04:56 PM

Ok cool! :)
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#11 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 25 January 2006 - 06:33 PM

Ive also seen 25 guests on the whosonline a few times and they were all in the album index. That must be a problem too. :?
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#12 User is offline   CoasterManiac45 

  • Studios God
  • Group: Members
  • Posts: 1,742
  • Joined: 30-January 04
  • Location:Connecticut

Posted 27 January 2006 - 11:11 PM

Or a huge coincidence. Maybe.
0

#13 User is offline   FRD714 

  • Here We Go! 5..4..3..2...
  • Group: Members
  • Posts: 1,631
  • Joined: 08-October 05
  • Gender:Male
  • Location:Chicago

Posted 28 January 2006 - 12:37 AM

I think everything is fine now.
Frank
"We'd like to dedicate this to our friends out there in that superstretch limo...."
0

#14 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 28 January 2006 - 12:18 PM

FRD714 said:

I think everything is fine now.
Seems to be on my computers at home now. I had the tech guys take a look at the servers
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users