Studios Central: Uh oh - Studios Central

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Uh oh

#1 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 01 February 2004 - 01:46 AM

First the bad news....I had to reinstall the boards.

Good news: I didn't lose any of the users, posts or other settings.

Bad news: I'm pretty sure the photo album is gone and and I need to reinstall the mods.

This really sucks and I apologize for it and will try to get things back up and running as soon as possible.
0

#2 User is offline   TrendyMagic 

  • Studios God
  • Group: Members
  • Posts: 3,122
  • Joined: 22-February 03
  • Gender:Male
  • Location:SF Bay, CA
  • Interests:Disney. Should there be anything else?

Posted 01 February 2004 - 01:00 PM

QuickGold said:

Bad news: I'm pretty sure the photo album is gone and and I need to reinstall the mods.


yep that is bad news. I was wondering why I didn't get any update emails from the board this am.
0

#3 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 01 February 2004 - 03:55 PM

The Quick Reply & Custom User Titles have been restored
0

#4 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 02 February 2004 - 01:53 PM

Gallery is back up and surprisingly I had an old backup from about October that saved alot of the old pics. I've gone through and removed the entries for the pics that weren't saved so it should be all set once more.

Also I've restored some more of the gallery, so that's pretty much back to 100%.
0

#5 User is offline   lilchippewa 

  • Studios God
  • Group: Members
  • Posts: 1,167
  • Joined: 15-July 02
  • Location:Illinois

Posted 02 February 2004 - 02:36 PM

Good to hear that things are doing better!
-Josh
0

#6 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 02 February 2004 - 02:37 PM

Quick Note, in your personal galleries, I havent deleted any photos that aren't working as you may wish to re-upload or delete them yourselves.
0

#7 User is offline   disneyprincess 

  • Studios God
  • Group: Members
  • Posts: 3,853
  • Joined: 30-May 03
  • Location:Walt Disney World

Posted 02 February 2004 - 04:01 PM

Good job Matt!
0

#8 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 02 February 2004 - 11:52 PM

Points system is back up and running.
0

#9 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 02 February 2004 - 11:59 PM

The amount of pictures you've posted in your profile and in each post has been restored.
0

#10 User is offline   disneyprincess 

  • Studios God
  • Group: Members
  • Posts: 3,853
  • Joined: 30-May 03
  • Location:Walt Disney World

Posted 03 February 2004 - 12:15 AM

but back to the single website in the profiles :) not that I really care my site sucks anyway ;)
0

#11 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 03 February 2004 - 12:25 AM

DisneyPrincess said:

but back to the single website in the profiles ;) not that I really care my site sucks anyway ;)

Were you not the one who mocked that feature when I first installed it? :)
0

#12 User is offline   disneyprincess 

  • Studios God
  • Group: Members
  • Posts: 3,853
  • Joined: 30-May 03
  • Location:Walt Disney World

Posted 03 February 2004 - 12:27 AM

QuickGold said:

DisneyPrincess said:

but back to the single website in the profiles ;) not that I really care my site sucks anyway ;)

Were you not the one who mocked that feature when I first installed it? :)


*looks around innocently* umm, no? :D
0

#13 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 03 February 2004 - 12:28 AM

Top Posters feature on the front page of the boards has been restored.
0

#14 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 03 February 2004 - 12:49 AM

DisneyPrincess said:

QuickGold said:

DisneyPrincess said:

but back to the single website in the profiles ;) not that I really care my site sucks anyway ;)

Were you not the one who mocked that feature when I first installed it? :)


*looks around innocently* umm, no? :D

Riiiight....anyway, that particular feature has also been restored.
0

#15 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 03 February 2004 - 04:52 PM

The link on the main page to RocknRollerCoaster.com has been restored.
0

#16 User is offline   disneyprincess 

  • Studios God
  • Group: Members
  • Posts: 3,853
  • Joined: 30-May 03
  • Location:Walt Disney World

Posted 03 February 2004 - 10:26 PM

It's looking pretty good! :)
0

#17 User is offline   QuickGold 

  • Studios Superman
  • Group: Root Admin
  • Posts: 22,079
  • Joined: 15-July 02
  • Gender:Male
  • Location:Saint Cloud, Florida

Posted 03 February 2004 - 11:38 PM

The Shadow & Glow BBCodes have been restored.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users